Garmin not Importing

 
jsmall123  Aug 8th 2014 at 03:03
jsmall123
Hi there - I've been trying your Triblogs & just updated to a subscription. I downloaded my Garmin watch and want to import the sessions, but am continuously getting this error though it shows me I have the correct version uploaded on my computer. Here is the message I am getting. Please advise ASAP.

Error: <?xml version="1.0" encoding="UTF-8" standalone="no" ?>
<ErrorReport xmlns=" http://www.garmin.com/xmlschemas/ApplicationErrors/v1">

<Error>
<Exception>
<SourceCodeLocation>
<SourceFileName>WEB_DEVICEMANAGER.CPP</SourceFileName>
<SourceFileLine>1257</SourceFileLine>
</SourceCodeLocation>
<Extra>The Device does not support receiving FitnessHistory</Extra>
</Exception>
<Application>
<Name>npGarmin</Name>
<Build>
<Version>
<VersionMajor>4</VersionMajor>
<VersionMinor>2</VersionMinor>
<BuildMajor>0</BuildMajor>
<BuildMinor>0</BuildMinor>
</Version>
<Type>Internal</Type>
<Time>Mar 31 2014, 14:55:41</Time>
<Builder>SQA</Builder>
</Build>
<LanguageID>1033</LanguageID>
<PartNumber>006-A0160-00</PartNumber>
</Application>
<Computer>
<OperatingSystem>Windows 7 (64-bit) Service Pack 1</OperatingSystem>
<Processor>x86, Processor Level: 6, Processors:4, Model: 37 Stepping: 5</Processor>
<RamSize>3987312</RamSize>
</Computer>
<Time>2014-08-08T02:04:20Z</Time>
</Error>

</ErrorReport>


Thanks!
Jacky
 
 
3 replies
 
Trihardmum  Aug 18th 2014 at 09:05
Trihardmum
I'm getting a Red Cross when I try to import data. I have checked and the communicator plug is up to date and loading ok to Garmin Connect file.
 
 
 
wildswimmer  Nov 23rd 2014 at 21:13
wildswimmer
Have you tried using Google Chrome browser?
 
 
 
petehard  Dec 8th 2014 at 13:24
petehard
Hi Yes I am having the same problem. It was importing ok up to last Saturday, but now I get the red cross even though I have the up to date garmin plug in etc. I have tried using other browsers in addition to Chrome and still the same problem. Any suggestions? Thanks
 
 
 
You must log in or join to post a message here.
 

Welcome to TriBlogs the free online training solution.

Plan, record, analyse and share your triathlon experiences. Click here to join
Similar threads
Apr 27th 2011 at 08:37
Sep 21st 2012 at 12:52
Aug 10th 2012 at 09:33
Apr 9th 2012 at 17:05
Nov 15th 2011 at 16:31
Oct 20th 2010 at 17:02
Mar 12th 2011 at 11:45
Any posts in the TriBlogs Forum are posted by individuals acting in their own right and do not necessarily reflect the views of TriBlogs. TriBlogs is in no way responsible for the content of external links. If you have an issue with the content of a discussion, please contact us.